Skocz do zawartości


Zdjęcie

Dziwny problem - gra nie uruchamia się


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Olchu_

Olchu_
  • Użytkownik
  • 78 postów

Napisano 06 October 2011 - 21:34

Mam taki dziwny problem. pierwszy raz takie coś mi się pojawia:
Dołączona grafika

Uploaded with ImageShack.us


Dzieje się tak po uruchomieniu gry wybraniu postaci , jak skonczy sie odliczanie. Co z tym zrobić? Jak naprawić?
  • 0

Miałem nadzieję, że z Evką coś zrobią. Może w następnym patchu.


Być supportem to jak być księdzem " trzeba mieć powołanie ".



#2 arcio393

arcio393
  • Użytkownik
  • 24 postów

Napisano 06 October 2011 - 21:48

Sproboj reinstall albo repair. W launczerze na gorze obok krzyzyka takie koleczka dwa.
  • 0

#3 Piesgrzybiarz

Piesgrzybiarz
  • Użytkownik
  • 85 postów

Napisano 06 October 2011 - 21:59

formatuj smiało - komponent mistycznego środowiska adobe air się wywalił ale najpierw spróbuj odinstalować adobe air a potem ponownie je zainstalować jeżeli nie pójdzie patrz pierwsze dwa słowa posta
  • 0
Dołączona grafika


#4 Olchu_

Olchu_
  • Użytkownik
  • 78 postów

Napisano 06 October 2011 - 22:08

formatuj smiało - komponent mistycznego środowiska adobe air się wywalił ale najpierw spróbuj odinstalować adobe air a potem ponownie je zainstalować jeżeli nie pójdzie patrz pierwsze dwa słowa posta


a tak po ludzku czyli o co chodzi?


@
repair nie pomógł
  • 0

Miałem nadzieję, że z Evką coś zrobią. Może w następnym patchu.


Być supportem to jak być księdzem " trzeba mieć powołanie ".



#5 cysio

cysio

    (cysiek666)

  • Użytkownik
  • 3138 postów

Napisano 06 October 2011 - 22:20

"Hmm guys try reinstalling ur game if it doesnt work see if ur league of legends is unblocked by firewall well it worked for me
i hope this helps"
http://www.google.pl...lient=firefox-a
  • 0