Skocz do zawartości


Zdjęcie

Duży ping w lolu


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Bssh

Bssh
  • Użytkownik
  • 11 postów

Napisano 02 November 2013 - 12:53

Niedawno zainstalowałem lola. Podczas gry mam ping 2000tys . Dopiero jak z niej wyjdę i wejdę ping opada do 60 . Nie wiem co robić . Dodam , że zanim usunąłem lola z mojego komputera ping zawsze wynosił 50 -60. Na pewno nie jest to wina internetu . Proszę o pomoc : (
  • 0

#2 chocian

chocian
  • Użytkownik
  • 547 postów

Napisano 02 November 2013 - 12:56

masz ping 2miliony ?XD
  • 0
Dołączona grafika

#3 Bssh

Bssh
  • Użytkownik
  • 11 postów

Napisano 02 November 2013 - 12:58

sorry źle napisałem :D . 2tys ;p
  • 0

#4 StudzeKisiel

StudzeKisiel
  • Użytkownik
  • 100 postów

Napisano 02 November 2013 - 13:02

Wyłącz proces PMB.exe podczas gry, albo po prostu usuń Pandoo Media Booster
  • 0

#5 Bssh

Bssh
  • Użytkownik
  • 11 postów

Napisano 02 November 2013 - 13:05

A gdzie się znajduje te PMB.exe?
  • 0

#6 sou

sou
  • Użytkownik
  • 91 postów

Napisano 02 November 2013 - 13:17

ctrl+alt+del, zakładka procesy

lub panel sterowania, odinstaluj program i tam znajdź Panda media booster
  • 0

#7 konraaad

konraaad
  • Użytkownik
  • 1140 postów

Napisano 02 November 2013 - 13:43

przekleje swój post z innego tematu

----------------

hej miałem od dwóch dni to samo. Jak to naprawić?

Dodaj lub usuń programy -> wyszukać "pando media booster" -> odinstalować, działa na 100%.

Sam zaraz muszę zadzwonić do UPC i odwołać wizyte technika.

USUWAJCIE TEN SYF PO KAŻDYM REINSTALU LOLa. Nie rozumiem czemu Riot wciska graczom to ścierwo
  • 0

Teraz po prostu jest meta na ADC, którzy mogą wyrzucić burst i paść lub mają dobrą mobilność przez erę bruiserów, którzy takiej Ashe robią z dupy wiadro.


#8 cysio

cysio

    (cysiek666)

  • Użytkownik
  • 3138 postów

Napisano 02 November 2013 - 13:57

To jest potrzebne do instalacji.
  • 0