Skocz do zawartości


Zdjęcie

Nie mogę się zalogować!


Ten temat został zarchiwizowany. Oznacza to, że nie możesz dodać do niego odpowiedzi.
11 odpowiedzi w tym temacie

#1 Zlyy

Zlyy
  • Użytkownik
  • 5 postów

Napisano 21 December 2010 - 00:45

Witam. Sprawa wygląda tak, że nie mogę się zalogować na swoje konto.
Kiedy próbuje, wyskakuje mi taki błąd: Dołączona grafika

1.Szukałem problemu na google! BEZ SKUTECZNIE.
2.Reinstalowalem LoLa z 5 razy minimu! BEZ SKUTECZNIE.

A wiec jeżeli jakiś "neo" komputerowiec, znalazł podobny temat w google, niech podzieli się zemną...

Z góry dziękuje,
Zlyy

#2 TriQel

TriQel
  • Użytkownik
  • 116 postów

Napisano 21 December 2010 - 00:59

to jest jakis ban chyba ... moj kumpel tak mial tyle co ... nigdzie sie zalogowac nie mogl, musisz zrobic new konto chyba.

#3 Nerf_your_mamma

Nerf_your_mamma

    :Q

  • Użytkownik
  • 602 postów

Napisano 21 December 2010 - 07:30

1. Windows 7 czy nakładka?
2. Załóż nowe konto i sprawdź czy da się zalogować
3. Net.Framework 3,5 jest?

Nigdy nie wstawię do sygnaturki czyjegoś cytatu.



#4 II Dark II

II Dark II

    2gud

  • Użytkownik
  • 329 postów

Napisano 21 December 2010 - 08:05

Jej, czy tak trudno poznać win 7? To nie żadna nakładka, nie wiem co to za error, próbowałeś na innym komputerze?
Może to za te leavy ban :) hehe, nie mam pojęcia lecz spróbuj u kogoś innego lub załóż nowe konto i spróbuj wtedy .

#5 JACtroll

JACtroll
  • Użytkownik
  • 40 postów

Napisano 21 December 2010 - 08:27

Sam mialem taka sytuacje, na stronie oficjalnej lola, moglem sie logowac, lecz w grze nie. Ogolnie mialem malo leavow, nikt mnie nie reportowal (tak mysle). Kwestia kilku dni, sprobuj sie zalogowac na leagueoflegends.com.

#6 Zlyy

Zlyy
  • Użytkownik
  • 5 postów

Napisano 21 December 2010 - 12:24

Znaczy się na innych komputerach nie da się także zalogować. Zauważyłem jedną bardzo ciekawą rzecz.
Mianowicie kiedy wyłączam lola, przez około 1-2 sek. widzę panel, jakbym był zalogowany...
Lecz później lol się wyłącza.Kilka dni temu miałem ten sam problem, ale reinstal zadziałał i mogłem normalnie grać.
Teraz, gdy próbuje odpalić lola, pojawia mi się taki komunikat: "Unable to load language module [launcher.lang-.dll]"
i nie mogę go odpalić ;[

Edit:
1.Nie posiadam żadnego "Net.Framework 3,5"
2.Jest to legalny system Windows 7, który
był już zainstalowany, kiedy kupiłem tego laptopa.

#7 t4nt0s

t4nt0s
  • Użytkownik
  • 60 postów

Napisano 21 December 2010 - 14:52

http://support.leagu...em-requirements

NET Framework musi być zainstalowany.
Dołączona grafika

#8 Zlyy

Zlyy
  • Użytkownik
  • 5 postów

Napisano 21 December 2010 - 18:47

Nie wiem co to za program, ale nadal nic mi nie działa..

#9 t4nt0s

t4nt0s
  • Użytkownik
  • 60 postów

Napisano 21 December 2010 - 18:54

Teraz, gdy próbuje odpalić lola, pojawia mi się taki komunikat: "Unable to load language module [launcher.lang-.dll]"
i nie mogę go odpalić ;[


Ten problem się pojawia, jak ma się dwa zainstalowane LoL'e, w innych językach.

Zobacz tu:
http://www.leagueofl...ad.php?t=362008

Co do konta, to sprawdź maila, na którym zakładałeś konto. Jeżeli tam nic nie przysłali, to pisz do supportu.
Dołączona grafika

#10 Zlyy

Zlyy
  • Użytkownik
  • 5 postów

Napisano 22 December 2010 - 00:45

Nie wiem oco chodzi, nadal nie dziala

#11 Zlyy

Zlyy
  • Użytkownik
  • 5 postów

Napisano 22 December 2010 - 19:52

Robilem doslownie wszystko, przeinstalowywalem lola, sciagnalem ten program, NIC NIE POMAGA!

#12 Benny94

Benny94

    Just n00b

  • Użytkownik
  • 375 postów

Napisano 22 December 2010 - 20:33

Pisz do supportu.
i zobacz czy mozesz sie zalogowac na legueoflegends.com